Problema con Parrot CK3000 EVO

xyra

Nuevo usuario
Registrado
18 Sep 2007
Mensajes
6
Ubicación
Almería
#1
Acabo de instalar el Parrot y va bien pero el problema llego cuando fui a encender las luces, se atenuaron todas excepto el display q se apago y tengo q darle a DIMMER para encenderlo y es una enchufada de luz salvaje pa la noche. El conector ISO lo pille en el concesionario Mazda y ademas es Parrot original. Pero no encajaba mu pa ya.
Puede que sea eso? o es otra cosilla a ver si me podeis echar una maneja.

Gracias
 

calero20

Moderator
Miembro del equipo
Registrado
15 Jul 2007
Mensajes
4.162
Ubicación
Valencia
Población
Valencia
Modelo de coche
Mazda 6 2.0 CRTD blak mica 143CV Sportive
#2
Pon una fotillos que veamos aver.
Saludos
 

xyra

Nuevo usuario
Registrado
18 Sep 2007
Mensajes
6
Ubicación
Almería
#3
La situacion es simple XDD, solo es q cuando le doy a encender las luces, se apaga la luz del display
 

Antonio137

Nuevo usuario
Registrado
24 Nov 2004
Mensajes
1.264
Ubicación
Málaga
#4
Intercambiaste los cables rojo y naranja entre ellos???, es decir, lo normal sería poner rojo-rojo y naranja-naranja, pues bien yo tuve que poner rojo-naranja y rojo-naranja.
A ver si así se soluciona el tema.
 

xyra

Nuevo usuario
Registrado
18 Sep 2007
Mensajes
6
Ubicación
Almería
#5
Simplemente conecte los conectores donde correspondia. los cables sueltos de mute los deje sueltos y funcionaba perfectamente el mute
Puede ser por algo de eso?

Voy a echar unas fotillos aunque sea con el movil cuando termine de hacer el examen q tengo hoy XDD
 

xyra

Nuevo usuario
Registrado
18 Sep 2007
Mensajes
6
Ubicación
Almería
#6
Aqui os envio unas fotillos pa que veais el problema. Perdonad por la calidad lo hice con el movil y a oscuras para q se vieran los detalles de la luz. Tambien se han atenuado en exceso las botoneras de la radio y del display casi ni se aprecian.

No he probado lo de los cables rojo y naranja aun. Mañana miro a ver q tal es eso


Aqui con todo apagado


Cuando le doy a la luz se apaga el display y apenas se aprecian las luces de los botones del display y de la radio
 

xyra

Nuevo usuario
Registrado
18 Sep 2007
Mensajes
6
Ubicación
Almería
#7
Solucion. El conector ISO que me vendieron en la casa y encima era Parrot no encajaba del todo bien y consegui hacer q fuera metiendolo bien para adentro pero no termina de encajar. Mañana ire a ver si me dicen como consiguen hacer encajar eso

Gracias por todo
 

Temas Similares

Arriba