BRICO - TUTORIAL Fallo en catalizador acuda al taller

CarlosMz

Nuevo usuario
Registrado
9 Ago 2012
Mensajes
7
Población
Valencia
Modelo de coche
CX7
Buenos días @Alea,

La verdad es que no lo sé. Se encienden los testigos de adblue y el motorcito y no sé más.
Hoy he pedido un OBD2 para empezar a trastear y me me voy a ponerme al día
Estoy a la espera de las contestaciones de Mazda Europa
No sé si ha habido una reclamación en conjunto o por lo menos me pareció lee un post den eso.
Al final juegan con que no tenemos tiempo o no podemos dedicarle tiempo a esto
Voy a hacer un resumen de todo el foro por si me he perdido algo y si alguien quiere le puedo pasar mis dos cartas en inglés a MazdaEuropa

Un saludo
 

CarlosMz

Nuevo usuario
Registrado
9 Ago 2012
Mensajes
7
Población
Valencia
Modelo de coche
CX7
Cual fue el problema que tu tuviste?? Fue sensor, cual??
Hola @Alea,

Me preguntabas por los errores, he estado esta mañana con el mecánico que tiene el mismo coche y este es el listado

P205C
-Sensor de Temperatura de Agente Reductor
-circuito bajo
-No hay síntoma
-Corriente

U0442
-Datos Recibido no válidos de ECM/PCM B
-No hay síntoma
-Corriente

P1206
-Ladrón detectado, vehículo inmovilizado
-No hay síntoma
-Corriente

Los hemos borrado indica lleno el depósito y al arrancar vuelve a dar la señal
Supongo que después del primer post de 2013 de CarlosCX y habiendo pasado tanto tiempo quedará poca gente con ganas de pelearlo o bien se han deshecho del coche.
Yo voy a seguir e iré comentando

Un saludo
 

Rosego

Usuario
Registrado
21 Sep 2011
Mensajes
40
Población
Tortosa
Modelo de coche
Mazda cx7 crtd
Hola CarlozMZ,
por lo que parece te falla el sensor de temperatura del deposito de adblue. Tienes dos opciones sustituir el cilindro del deposito o anular el sensor (si no visitas climas frios, a -7 se congelaria el adblue, creo recordar).
Tanto para una cosa los "expertos" del foro se han currado una buena documentación sobre el problema: Para el cambio del cilindro tienes información el la 1a pagina de este tema, para anular el sensor sigue este tema en el Enlace
Saludos.
 

CarlosMz

Nuevo usuario
Registrado
9 Ago 2012
Mensajes
7
Población
Valencia
Modelo de coche
CX7
Muchas gracias Rosego

Así, es parece que es el típico error del sensor.
Lo que no me cabe en la cabeza es el despropósito de Mazda queriendo cambiar todo.
He leído esa solución y me parece muy trabajada y documentada.

Un saludo
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.263
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
Hola @Alea,

Me preguntabas por los errores, he estado esta mañana con el mecánico que tiene el mismo coche y este es el listado

P205C
-Sensor de Temperatura de Agente Reductor
-circuito bajo
-No hay síntoma
-Corriente

U0442
-Datos Recibido no válidos de ECM/PCM B
-No hay síntoma
-Corriente

P1206
-Ladrón detectado, vehículo inmovilizado
-No hay síntoma
-Corriente

Los hemos borrado indica lleno el depósito y al arrancar vuelve a dar la señal
Supongo que después del primer post de 2013 de CarlosCX y habiendo pasado tanto tiempo quedará poca gente con ganas de pelearlo o bien se han deshecho del coche.
Yo voy a seguir e iré comentando

Un saludo
Hola, perdona el retraso.

En este link tienes la info del error: DTC P205C:00 [MZR-CD 2.2]

El punto de congelación del ablue son -11 grados.

La solución económica es anular el sistema de calefactado, intercalando resistencia, hay un hilo del brico por parte de @carlosCX7
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.263
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
El link que indica Rosego es una solución muy "profesional", se puede hacer mucho más simple.
 

Maxvinilo

Nuevo usuario
Registrado
30 Oct 2014
Mensajes
6
Población
Cáceres
Modelo de coche
Mazda CX7
Buenas a todos.
Soy compañero de hace tiempo en el foro, pero siempre he sido más de leer que de comentar. También soy compañero de fatigas "Adbluderas". Tengo el famoso error del calentador desde hace un par de meses que he ido reseteando hasta el día de hoy que además no me reconoce el nivel del urea, estando el depósito lleno, y me marca 1.400 km de autonomía de Adblue (ya no tengo ni bolas).
Ya he leído las 67 páginas y mañana me pongo a solucionarlo.
Os comentaré como ha ido la cosa.
Por cierto, muchísimas gracias a todos los expertos y propietarios. De verdad que se agradece el tiempo que empleais de forma desinteresada para ayudar a los demás.
En definitiva, Buena gente.
Un saludo.
 

Maxvinilo

Nuevo usuario
Registrado
30 Oct 2014
Mensajes
6
Población
Cáceres
Modelo de coche
Mazda CX7
Buenas de nuevo.
Ya he realizado la brico, y no me ha funcionado. He usado tanto una resistencia de 10 como de 100.
El fallo ha pasado de p205c a p205d. Es decir, que antes me daba error por temperatura baja (c) y ahora por temperatura alta (d).
Cual puede ser el problema? Algo habré hecho mal, supongo.
Gracias de antemano.


Enviado desde mi POCOPHONE F1 mediante Tapatalk
 

Maxvinilo

Nuevo usuario
Registrado
30 Oct 2014
Mensajes
6
Población
Cáceres
Modelo de coche
Mazda CX7
También me he puesto con el cableado para solucionar la lectura errónea del nivel de adblue, y tampoco me funciona.
La prueba antes de cortar hilos ha sido atravesarlos con un alfiler, que es como si los uniera.
No estaba seguro de cortar los porque no veía ningún cable verde, que es que que no se debería tocar.
Ha sido una mañana un poco decepcionante.
Algo hago mal, seguro.


Enviado desde mi POCOPHONE F1 mediante Tapatalk
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.263
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
Hola, según percibo en la imagen, la resistencia la estas metiendo entre negro y gris, en vez de entre negro y blanco. Son los que en la imagen están bajo la cabeza del alfiler.

El gris veo que lo has cortado, al poner la resistencia con el negro y los sensores de nivel lo necesitan.

Mira el brico específico para sensores de nivel que está publicado con chincheta.

Una vez lo dejes bien, borra todos los errores, rearranca y date una vuelta. Si no te reconoce las 4 bolitas es que está en el limbo. La única manera de sacarlo de ahí que he conseguido intencionadamente fué reinicializando en módulo SCR con el IDS pirata de Mazda, lo tengo por los foros comentado. Pero es posible que por debajo de los 1500 de autonomía adblue se salga solito de ese limbo.
 

Maxvinilo

Nuevo usuario
Registrado
30 Oct 2014
Mensajes
6
Población
Cáceres
Modelo de coche
Mazda CX7
Muchísimas gracias, compañero.
Lo intento y te cuento.
Gracias por tu tiempo.

Enviado desde mi POCOPHONE F1 mediante Tapatalk
 

Aitortxu7

Nuevo usuario
Registrado
14 Feb 2015
Mensajes
3
Población
Bilbao
Modelo de coche
CX 7 luxury diesel
Hola me llamo Aitor,llevo tiempo leyendo vuestros comentarios y he decidido a escribir.
Hace mas de 6 meses que me aparece y me desaparece en mi Cx7 de 2010 el aviso de “FALLO EN CATALIZADOR,ACUDA A TALLER”,saliendo la cuenta atrás de 830 kms.Y últimamente parece que sale con más frecuencia.Aparece y desaparece.Incluso he llenado el depósito de ad-blue yo mismo y sigue anclado en los dos balones de marcador (no detecta que esta lleno).Hace 4 días pasó a un balón, de ahí a fallo en catalizador y de ahí de nuevo a dos balones.Pero los pasos regulares que da son de dos balones a fallo en el catalizador y viceversa.
Aprovechando que me tocaba la revisión anual en el concesionario oficial (todos los años lo llevo a la Mazda de Bilbao) hace 20 días, (esta vez fue en Santander) comento el problema y según comento el problema, el de Mazda empieza a poner mala cara como que la avería no va a ser ni sencilla ni económica.
Recojo el coche de la revisión anual al de 3 horas y el de la Mazda me dice que hay que cambiar el tanque de Ad-blue y la bomba. Presupuesto : 1.700 euros aproximadamente.
He escrito a Mazda España para decirles que consta este problema como habitual entre los propietarios de este coche dando una mala imagen a la marca y al coche, si reconoce este fallo como fallo de fábrica y si ha abordado este preocupante problema con alguna campaña dirigida a estos propietarios.
Espero respuesta por parte de ellos
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.263
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
Hola Aitor, pienso que tienes la batalla perdida, y si no te quieres dejar la pasta y sin garantía de que no te vuelva a pasar, conmuta los sensores de nivel para que la centralita te reconozca siempre el 100% y rellena cada 15.000 km. Tienes el brico publicado con chincheta.
 

Aitortxu7

Nuevo usuario
Registrado
14 Feb 2015
Mensajes
3
Población
Bilbao
Modelo de coche
CX 7 luxury diesel
Gracias Alea,pero me da miedo echar mano a algo desconocido para mí.
Me llamaron por teléfono , y me dijeron que no reconocían el fallo como de ellos, a pesar de lo que se dice en los foros ( Mazda intuía que me había informado en los foros).Que se habían puesto en contacto con Mazda Santander y que les llame porque tienen una oferta para arreglar mi avería.
Vamos que se lavan las manos.
Ayer, después de varios días con el aviso “FALLO CATALIZADOR ACUDA A TALLER” se volvió a poner con dos balones el medidor digital de ad-blue , y esta lleno desde hace varias semanas, que lo rellené echando menos de 2 litros de ad-blue,porque ya estaba casi lleno desde la ultima revisión en la casa.
Si decido dejarme la pasta y el problema persiste, entonces es cuando debería tener yo la sartén por el mango y exigir responsabilidades, porque ya sí tendría argumentos.
Saludos
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.263
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
Bueno, de todas maneras has de saber el error exacto que te indica la centralita.
 

Maxvinilo

Nuevo usuario
Registrado
30 Oct 2014
Mensajes
6
Población
Cáceres
Modelo de coche
Mazda CX7
Alea, ya he realizado la brico del error del sensor de temperatura y el de nivel de adblue.
He corregido los errores que cometí con los colores de los cables.
Solo decir.... COJONUDO!!
Perfecto todo. Eliminados los testigos de motor. Qué subidón cuando aparecen las cuatro bolas, jajaja
Gracias de nuevo a todos los que ayudáis desinteresadamentede y por vuestro tiempo.
En Cáceres tenéis un amigo.
Fantástico!

Enviado desde mi POCOPHONE F1 mediante Tapatalk
 

Temas Similares


Arriba