BRICO - TUTORIAL Fallo en catalizador acuda al taller

Registrado
17 Ago 2018
Mensajes
39
Modelo de coche
CX 7
Cuando se me pase un poco el suplicio del adblue iré mirando lo de recalibar inyectores y el cambio de la cadena de distribución. Por cierto, la cadena de distribución se puede cambiar en cualquier taller o es muy complicado? Lo digo por si alguien sabe donde está a buen precio todo el kit y cambiarlo en un taller que no sea el concesionario.
 

kini69

Nuevo usuario
Registrado
17 Ago 2014
Mensajes
19
Población
sevilla
Modelo de coche
cx7
Buenos días,
El tema de calibrar inyectores y cambio de cadena de distribución es por km, por gusto o porque notáis algún tipo de fallo en el coche (tirones y demás).
Mi coche tiene 126000 y si no es por el tema del dichoso fallo de catalizador, acuda a taller que, por cierto, me ha vuelto a saltar esta misma mañana, va perfecto.
¿Qué vuelvo a hacer con lo del fallo?, ¿otra vez ponerlo a 3000 vueltas durante unos 10 kilómetros y ver si se borra??.
Gracias.
 

carlosCX7

Usuario avanzado
Registrado
25 Jun 2013
Mensajes
660
Ubicación
Por Andalucia
Población
--
Modelo de coche
CX7 2.2 Diesel (Luxury)
Buenos días,
El tema de calibrar inyectores y cambio de cadena de distribución es por km, por gusto o porque notáis algún tipo de fallo en el coche (tirones y demás).
Mi coche tiene 126000 y si no es por el tema del dichoso fallo de catalizador, acuda a taller que, por cierto, me ha vuelto a saltar esta misma mañana, va perfecto.
¿Qué vuelvo a hacer con lo del fallo?, ¿otra vez ponerlo a 3000 vueltas durante unos 10 kilómetros y ver si se borra??.
Gracias.
Hola, Kini.

Te aseguro que lo de ponerlo durante un rato a 3000 kilometros no sirve de nada y el problema se hará cada vez mas persistente hasta que se haga constante.

Si no tienes OBD2 y forscan yo me los iría buscando para que cuando llegue el problema de verdad estes preparado y nos cuentes qué es lo que tiene realmente el coche y ver las posibilidades de como solventarlo.

Un saludo.
 

carlosCX7

Usuario avanzado
Registrado
25 Jun 2013
Mensajes
660
Ubicación
Por Andalucia
Población
--
Modelo de coche
CX7 2.2 Diesel (Luxury)
Como comenté hace muy poco el medidor de adblue paso de 3 bolitas a 2 y el % que me decia forscan que me quedaba en el coche era del 62% aproximadamente.

Bueno, pues mi intención era la de rellenarlo, y hoy lo he rellenado con 7,8 litros (lo he rellenado hasta arriba, es decir, no ha rebosado pero os aseguro que estaba casi lleno al 100% ya que metía el dedo pequeño y tocaba el líquido). Como se que por estos lares no se congelará nunca me da igual llenarlo hasta arriba.

Espero que mañana cuando vaya al trabajo, el coche se haya enterado que lo he rellenado y me muestre las 4 bolitas. Ya os cuento.

PD: Ya sabeis que el mio tiene el sensor de temperatura puenteado por lo que espero que no haya problemas y se entere de que lo he rellenado.

Un saludo.
 

kini69

Nuevo usuario
Registrado
17 Ago 2014
Mensajes
19
Población
sevilla
Modelo de coche
cx7
Ok Carlos, pues no tengo ninguno de esos aparatos que me dices y creo que ya es hora de comprarlos y empezar a hacer pruebas como ustedes. Estaba demorando este momento pero, está claro, que con lo que me dices, ya no puedo esperar más.
¿Me podríais decir donde comprarlo, por que precio sale más o menos y que modelo comprar?.
Os reitero que no tengo nada así que no sé si te refieres a que el OBD2 es una cable de diagnosis y el Forscan, de leeros, creo que es una aplicación informática que me tendría que descargar, ¿no?
Vais a necesitar paciencia conmigo o pasarme el enlace de cómo hacerlo todo.
Muchas gracias.
 

carlosCX7

Usuario avanzado
Registrado
25 Jun 2013
Mensajes
660
Ubicación
Por Andalucia
Población
--
Modelo de coche
CX7 2.2 Diesel (Luxury)
Arranco el coche y sigo teniendo dos bolitas y empiezo a circular, y sobre los 500 metros me aparecen las cuatro.

Confirmo que si sustituyes el sensor de temperatura por una resistencia, el tema de los niveles sigue funcionando perfectamente.

Un saludo.
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.153
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
Y yo confirmo que si juntas los de nivel, rojo, azul, y amarillo, con el gris... siempre indica nivel 100% y 4 bolitas. Eso no quiere decir que no vayas rellenando adblue... que si la bomba se queda en vacío saltaría error de presión en la manguera de adblue.
 
Registrado
15 Mar 2010
Mensajes
111
Ubicación
España
Población
ALGECIRAS
Modelo de coche
Mazda CX7
Buenas tardes:

A ver quien me puede orientar, ya que nivel fisico de adblue tiene y cuando borro la averia se quedan 3 bolitas, pero cuando circulo al cabo de un tiempo vuelve ha encenderce el fallo, ya le llego la hora al mio y tras conectar forscan esto son los datos:



===SCR DTC P203D:02-AF===
Codigo: P203D - Tensión alta en el circuito del sensor A de nivel de aditivo del combustible

Sintoma adicional de falla:
- Fallo de señal general

Estado:
- DTC esta presente al momento de la operacion
- Luz indicadora de falla encendida para este DTC

Modulo: Reducción catalítica selectiva

Datos Congelados :
-LINE_PRES: 0.0 kPa - Presión de la línea de suministro de urea
-TANK_LEV: 89.83 % - Nivel del depósito de urea
-TANK_TEMP: 13 °C - Temperatura del depósito de urea
-INJ_VOL_DSD: 0 - Volumen de inyección de urea deseado (mg/s)
-SCR_CAT_T: 4 °C - Temperatura del conversor SCR
-SCR_STAT1: 2 - Estado del SCR CU 1
-HTR_STAT: 0 - Estado del sistema calentador SCR CU
-EXHTEMP1: 65 °C - Sensor de temperatura de gases de escape (superior)
-EXHTEMP2: 50 °C - Sensor de temperatura de gases de escape (intermedio)
-EXHTEMP3: 50 °C - Sensor de temperatura de gases de escape (inferior)
-EXH_FL: 206 - Caudal de gases de escape (kg/h)
-ECT: 16 °C - Temperatura de refrigerante del motor
-RPM: 2065 rev/min - Revoluciones por minuto del motor
-VSS: 17.0 km/h - Velocidad del vehículo
-IAT: 18 °C - Temperatura del aire de admisión
-BARO: 102.0 kPa - Presión barométrica
-VPWR: 13.84 Volt - Tensión de módulo de control
-AAT: 18 °C - Temperatura ambiente

===END SCR DTC===

===PCM DTC U0442:00-AF===
Codigo: U0442 - Datos no válidos recibidos desde el ECM/PCM B

Estado:
- DTC esta presente al momento de la operacion
- Luz indicadora de falla encendida para este DTC

Modulo: Módulo de control del motor
===END PCM DTC===

===OBDII DTC U0442-C===
Codigo: U0442 - Datos no válidos recibidos desde el ECM/PCM B

Estado:
- Confirmado - La falla ha sido confirmada

Modulo: Diagnostico A Bordo II (OBDII)
===END OBDII DTC===

===RVM DTC ===
Lectura de DTC correcto, no se han encontrado errores

Modulo: Control de la parte trasera del vehículo
===END RVM DTC===

===IC DTC U0401:92-8A===
Codigo: U0401 - Se recibieron datos no válidos del módulo de control del motor/módulo de control del grupo motor y transmisión.

Sintoma adicional de falla:
- Rendimiento o funcionamiento incorrecto

Estado:
- DTC esta presente al momento de la operacion
- Luz indicadora de falla encendida para este DTC

Modulo: Cuadro de instrumentos
===END IC DTC===

===4X4M DTC ===
Lectura de DTC correcto, no se han encontrado errores

Modulo: Módulo de control 4X4
===END 4X4M DTC===

===ABS DTC ===
Lectura de DTC correcto, no se han encontrado errores

Modulo: Sistema antibloqueo de frenos
===END ABS DTC===

===RCM DTC ===
Lectura de DTC correcto, no se han encontrado errores

Modulo: Módulo de control de seguridad pasiva
===END RCM DTC===

===RKE DTC ===
Lectura de DTC correcto, no se han encontrado errores

Modulo: Apertura sin llaves
===END RKE DTC===

===EPS DTC ===
Lectura de DTC correcto, no se han encontrado errores

Modulo: Servodirección electrónica
===END EPS DTC===

===GEM DTC ===
Lectura de DTC correcto, no se han encontrado errores

Modulo: Módulo Electrónico Genérico
===END GEM DTC===

===LCM DTC ===
Lectura de DTC correcto, no se han encontrado errores

Modulo: Módulo de control de iluminación
===END LCM DTC===



GRACIAS
 
Registrado
15 Mar 2010
Mensajes
111
Ubicación
España
Población
ALGECIRAS
Modelo de coche
Mazda CX7
IMG_0887.jpg

Tras el test de estos parametros veo que no es por sensores de nivel ni por la resistencia del deposito de adblue.

IMG_0888.jpg

Y en este otro veo como que no hay presion en el circuito, me temo que va a ser la bomba....
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.153
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
No, no es la bomba.... no tienes presión porque tarda en ponerse en marcha. El error es de sensor de nivel.

Rellena a tope de adblue y borra errores. Si el error lo tienes constante, para verlo, pon los PID sólo de nivel, y pon la opción de gráfica. Cuando falla, podrás ver que la onda del sensor averiado no desciende.

Te pongo link con info del sensor 3, que seguro, como a todos, es el que se ha averiado, es el más alto dentro del tanque:

DTC P203D:02 [MZR-CD 2.2]

Solución definitiva... rellena a full, borra errores, espera a tener las 4 bolitas y haz el empalme de gris, rojo, azul y amarillo, accediendo desde la tapa de rellenado. Tienes toda la info necesaria en este mismo hilo.
 
Registrado
15 Mar 2010
Mensajes
111
Ubicación
España
Población
ALGECIRAS
Modelo de coche
Mazda CX7
Y ha intentado alguien vaciar el tanque por completo y rellenar con adblue nuevo para ver si deja de dar fallo el cilindro de nivel?
 
Registrado
15 Mar 2010
Mensajes
111
Ubicación
España
Población
ALGECIRAS
Modelo de coche
Mazda CX7
No, no es la bomba.... no tienes presión porque tarda en ponerse en marcha. El error es de sensor de nivel.

Rellena a tope de adblue y borra errores. Si el error lo tienes constante, para verlo, pon los PID sólo de nivel, y pon la opción de gráfica. Cuando falla, podrás ver que la onda del sensor averiado no desciende.

Te pongo link con info del sensor 3, que seguro, como a todos, es el que se ha averiado, es el más alto dentro del tanque:

DTC P203D:02 [MZR-CD 2.2]

Solución definitiva... rellena a full, borra errores, espera a tener las 4 bolitas y haz el empalme de gris, rojo, azul y amarillo, accediendo desde la tapa de rellenado. Tienes toda la info necesaria en este mismo hilo.
Gracias Alea por contestar, me pongo manos a la obra.
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.153
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
Sin ánimo de ofender.... si te lees la inmensidad de este hilo, deducirás que eso de reponer el adblue, sólo solucionaría hasta que bajara el nivel y dejara en vacío el sensor más elevado.
 
Registrado
15 Mar 2010
Mensajes
111
Ubicación
España
Población
ALGECIRAS
Modelo de coche
Mazda CX7
Buenas noches, hoy he repuesto los 5 litros que le faltaban al tanque de adblue, he hecho un reset con FORScan y hasta ahora no da fallo, o sea el cilindro de amarras, bueno ahora voy a deliberar que hago, gracias .
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.153
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
Lo esperado.... es porque la señal se transmite por contacto del adblue por otro de los sensores.

Cuando se vuelva a quedar el más alto en vacío, el error te volverá.
 
Registrado
10 May 2018
Mensajes
3
Población
Peñaflor
Modelo de coche
Mazda CX7 diesel
Hola a todos, aunque llevo viendo los comentarios desde hace tiempo, no había realizado ningún comentario, incluso habiendo sufrido el dichoso fallo "Fallo catalizador acuda a taller", al respecto. Ahora rompo mi silencio y expongo mi caso, agradeciendo de antemano vuestra atención.
Compre mi Mazda CX7 en enero de 2012 en el concesionario Civicar de Córdoba y no me dio el fallo hasta el verano de 2017 con unos 100.000 km. En este momento lo que hice fue rellenar el depósito de Adblue en el taller de mi pueblo. Con esta acción se apaño de momento la incidencia pero me volvió a dar de nuevo al poco tiempo el mismo error.
Lo llevé al taller oficial (Civicar) y tras realizarme una actualización del sistema quedó resuelta la incidencia hasta unos meses después.
En enero de 2018 volvió a aparecer el error y me cambiaron en el taller oficial el sensor de NOX (1.200€), se volvió a quitar el error hasta junio de este mismo año.
En agosto de 2018 me cambiaron el sensor de urea.
No me había vuelto el fallo hasta hace dos semanas. Lo llevé al taller del pueblo y me rellenaron Adblue (unos 10 litros). Ha estado una semana sin volver el fallo hasta el viernes pasado que volvió a salir. Ahora en el taller del pueblo me han mirado el fallo que da y me dicen que se trata del error de código P20E8 (Presión aditivo demasiado baja). El taller es de la red Eurotaller y me ha dicho que lo consultará con su servicio técnico.
He estado mirando en el foro y en el resumen del hilo decías que se soluciona con la sustitución de la pieza F01C600184
- P20E8, P20E9:00, P20E9:71 y P20E9:73: Urea pump pressure too low/high. Presion de urea demasiado baja / alta. Solución: Revisión/Cambio pieza: F01C600184 Error poco frecuente.
He estado buscando por la interminable documentación de hilo, pero no he encontrado nada al respecto de este fallo de forma clara.
¿Me podríais ampliar un poco más las posibles soluciones que existen para este fallo?¿Puede solucionarse sin ir al taller oficial?¿De qué pieza estamos hablando de código F01C600184?
Gracias de por vuestra atención y ayuda.
 
Registrado
2 Mar 2018
Mensajes
242
Población
Almeria
Modelo de coche
Mazda cx7 luxury sr
Hola a todos, aunque llevo viendo los comentarios desde hace tiempo, no había realizado ningún comentario, incluso habiendo sufrido el dichoso fallo "Fallo catalizador acuda a taller", al respecto. Ahora rompo mi silencio y expongo mi caso, agradeciendo de antemano vuestra atención.

Hola Jalopcar
Compre mi Mazda CX7 en enero de 2012 en el concesionario Civicar de Córdoba y no me dio el fallo hasta el verano de 2017 con unos 100.000 km. En este momento lo que hice fue rellenar el depósito de Adblue en el taller de mi pueblo. Con esta acción se apaño de momento la incidencia pero me volvió a dar de nuevo al poco tiempo el mismo error.
Lo llevé al taller oficial (Civicar) y tras realizarme una actualización del sistema quedó resuelta la incidencia hasta unos meses después.
En enero de 2018 volvió a aparecer el error y me cambiaron en el taller oficial el sensor de NOX (1.200€), se volvió a quitar el error hasta junio de este mismo año.
En agosto de 2018 me cambiaron el sensor de urea.
No me había vuelto el fallo hasta hace dos semanas. Lo llevé al taller del pueblo y me rellenaron Adblue (unos 10 litros). Ha estado una semana sin volver el fallo hasta el viernes pasado que volvió a salir. Ahora en el taller del pueblo me han mirado el fallo que da y me dicen que se trata del error de código P20E8 (Presión aditivo demasiado baja). El taller es de la red Eurotaller y me ha dicho que lo consultará con su servicio técnico.
He estado mirando en el foro y en el resumen del hilo decías que se soluciona con la sustitución de la pieza F01C600184
- P20E8, P20E9:00, P20E9:71 y P20E9:73: Urea pump pressure too low/high. Presion de urea demasiado baja / alta. Solución: Revisión/Cambio pieza: F01C600184 Error poco frecuente.
He estado buscando por la interminable documentación de hilo, pero no he encontrado nada al respecto de este fallo de forma clara.
¿Me podríais ampliar un poco más las posibles soluciones que existen para este fallo?¿Puede solucionarse sin ir al taller oficial?¿De qué pieza estamos hablando de código F01C600184?
Gracias de por vuestra atención y ayuda.
Hola Jalopcar,

Con esa referencia me aparece esto:

Delivery Module, urea injection BOSCH buy, F01C600184 - Car Parts, Spares Cars245

Tranquilo, aquí el que más o el que menos, todos hemos tenido problemas con el dichoso sistema SCR. Lo que es seguro que los compis han investigado hasta la saciedad el tema y estás en el lugar indicado.

Saludoss
 

jalopcar

Nuevo usuario
Registrado
10 May 2018
Mensajes
3
Población
Peñaflor
Modelo de coche
Mazda CX7 diesel
Muchas gracias Salvatoree.
Entonces, si no me equivoco, ¿se trataría de cambiar la bomba del Adblue?
Otra avería que me va a costar un pico, aunque si el cambio va a terminar con los fallos, que le vamos a hacer.
¿ No habría otra solución menos drástica?
 

Temas Similares


Arriba