1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Distorsion del equipo de sonido

Tema en 'Car-Audio' iniciado por Urbi, 17 Ago 2005.

  1. Urbi

    Urbi Nuevo usuario

    A ver si hay alguien que le pase lo mismo....

    El tema es que hace unos meses le cambie los altavoces al coche..y le puse un ampli alpine de 5 canales y una caja con subwwoofer.

    El conjunto suena muy bien.. pero lo curioso es que noto que en algunas canciones el sonido se distorsiona mucho, y no es por darle mas volumen.
    Yo creo que tiene alguna interferencia...algunos cables mal colocados...realmente no lo se :? .
    Lo peor es que la instalacion la hice en andorra...y ahora que quiero solucionar este tema tendre que ir a algun garaje especializado de sonido.

    Dos preguntas.... :wink:
    ¿Alguien me puede decir cual puede ser la razon de estas distorsiones?
    ¿Conoceis algun taller especializado en sonido por vizcaya o guipuzcoa en el cual pueda solucionar este problema?

    Gracias por todo! :-D
     
  2. Sergy_6

    Sergy_6 Nuevo usuario

    BUF...LA RAZON..UNA BURRADA DE ELLAS PUEDEN SER
    - UNA...ES MP3? SUELEN PERDER CIERTA CALIDAD DE AUDIO, SOBRE TODO EN LOS GRABES,
    - DOS.-..K TIPO DE CABLEAS UTILIZADO Y DE DONDE A DONDE LO AS PASADO, EL CABLE DEALIMENTACION, APARTE DE LOS RCA, SUELEN TENER UNA CARACTERISTICA, K VIENE A SER,EL TIPO DE APANTALLAMIENTO K TIENE, ESTO VA REFERENTE A LA RADIACION K PUEDE PRODUCIR EL CIRCUITO DEL COCHE, SOBRE OS CABLES K AS INSTALADOS,
    - TRES----LA CONFIGURACION DE LA ETAPA, SI ES DE CINCO CANALES, TENDRA UN CONTROL ESPECIFICO PARA CORTAR LA FRECUENCIA, DETERMINARLA EN UN RANGO ESPECIFICO, SI TE PASAS CON ESE RANGO PUEDES TENER DISTORSION EN EL SONIDO FINAL,

    SOBRE LO DE TALLERES ESPECIALIZADOS...YO SOI DE CANTABRIA...Y AKI SI K CONOZCO,

    TAMBIEN PODIAS MIRARTE LO DE LA KEDADA, Y ASI ENTRE YO Y ALGUN NOVATO EN STAS COSAS TE PODEMOS AYUDAR, Y TAL... YO TAMBIEN TUBE PROBLEMAS CON LA ETAPA MONOFONICA, K NO ES TU CASO PERO BUENO. UN SALUDO, DESDE LAREDO
     
  3. Urbi

    Urbi Nuevo usuario

    Gracias Sergy!!

    - En lo que se refiere a lo del mp3...decirte que hasta en los cds normles se produce la distorsion.

    - Lo que si me preocupa es el cableado...no la calidad porque los cables son libres de oxigeno...sino las interferencias que puede haber entre ellos por su mal colocacion...pues creo que todos los cables van de un lado , hasta el de alimentacion.

    - En lo que se refiere a la configuracion de la etapa...Tengo puesto corte de frecuecia para el sub..pero no para los otros altavoces...pues ellos mismos tiene un filtro para el corte, aunque no se si es suficiente.

    Un saludo!!
     
  4. Sergy_6

    Sergy_6 Nuevo usuario

    tambien ai otras posibilidades, como una mala lectura del cd...
    a todo esto? k fuente tienes? tienes un m6, o k tienes?
    mirate lo dela kedada
     
  5. tantalo

    tantalo Nuevo usuario

    Otra posibilidad es que la masa (referencia de tensión) del amplificador no sea exactamente la misma que la de la radio. Habría que revisar que todos los contactos estén bien limpios.
     
  6. Urbi

    Urbi Nuevo usuario

    Creo que lo mejor es que lo lleve a un taller especializado...pues veo que pueden ser tantas las razones de que distorsine :?
    Lo curioso es que solamente distorsiona con los sonidos agudos...no con los bajos.

    Por cierto sergy...tengo un mazda 6 crtd strato blue, y la fuente es el original de mazda que tiene mp3.

    Un saludo a tod@s!
     
  7. pacopotas

    pacopotas Moderator Miembro del equipo

    En Vizcaya buenos talleres y por orden de "pofesionalidad"
    -En Santurtzi SONIDO JASP en Av Murrieta (no me acuerdo del numero)
    -En Bilbo DOCTOR SONIDO. www.doctorsonido.com
     
  8. SCORPION6

    SCORPION6 Nuevo usuario

    Raro que distorsione con los agudos. Que tipo de altavoces tienes?
     
  9. Urbi

    Urbi Nuevo usuario

    Los altavoces son unos alpine sps571a de vias separadas.
    Aqui teneis un link si quereis verlos...
    http://www.mybugasound.com/tienda/catal ... odigo=1540
    Eran una de las pocas opciones en las medidas de altavoz de nuestro mazda6.

    Estoy contento con su sonido pero las pocas distorsiones estropean el sonido en general.Ademas el sonido de los tweeters es bastante chillon.
    ¿Conoceis algunos tweeters que den un sonido mas real?
     
  10. Sergy_6

    Sergy_6 Nuevo usuario

    veamos, yo tengo piezas de jbl, y comparandolas por ejmplo con alpine...casi k se nota mucha diferencia, te puedo ablar de los 6"x8" o 5"x7" comparando ambas marcas, la diferencia en calidad de sonido a mi opinion es abismal,
    se tiene k decir, k alpine, pionner, etc..esas marcas tienen su punto fuerte en fuentes y tal,pero en lo k se dice en altavoces, dejan mucho k desear. yo aposte por jbl, a la serie alta de jbl,
    por casualidad, los tweter llevaran un filtro pekeño no?(crossower)
     
  11. k33

    k33 Nuevo usuario

    Por lo que comentas es possible que sea un tema de mala regulación de la etapa de poténcia que no te la han dejado bien ajustada ya se sabe las prisas este se va y de aquí a que vuelva por Andorra pues ya ves.

    Según comentas con unos ajustes adecuados de la etapa de potencia el tema se debería solucionar.

    Saludos.
     

Compartir esta página