BRICO - TUTORIAL Anulación de sensores de nivel en depósito adblue.

Registrado
21 Sep 2011
Mensajes
37
Población
Tortosa
Modelo de coche
Mazda cx7 crtd
#81
Buenos dias y feliz navidad.
Hacia tiempo que no me paseaba por aqui y he decidido venir a veros :).
Hos comento por si os sirve de algo. Como siempre a finales de verano este año tambien me apareció el error de la sonda (no se si es por el calor o porque se apaga la 3a bolita, siempre coincide). Como siempre rellene el deposito para ver si se corregia (llevo años haciendolo y siempre ha funcionado, no pregunteis el porque). Este año ha tardado mas de 2 meses en recuperarse y lo que he detectado y por eso os escrivo es que aunque rellene el deposito y forescan me devolvia datos del 96% relleno del deposito. la centralita continuava restando nivel de adblue hasta llegar a salir el mensaje de rellenar deposito i 1200 km (creo recordar) hasta agotarse, creia que tenia que cambiar el cilindro finalmente o anular sonda y nivel.
Lo comento porque en caso de que la centralita detecte alguna anomalia debe tener algun proceso que sigue calculando de alguna manera el liquido restante sin consultar los sensores.
Un saludo y felices fiestas.
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.153
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
#82
Si, ese el estado de limbo que comenté en alguna ocasión, un reinicio de servicio del convertidor SCR lo saca de dicho estado. También comenté que en el aviso de 1500 km dd el testigo del engine se queda encendido... vuelve a funcionar, pero no esperé a que me volviera a pasar. Empalmé lo cables tras reiniciar lo comentado y 100% de forma permanente y 4 bolitas.
 

ess_87

Nuevo usuario
Registrado
15 Jun 2017
Mensajes
13
Ubicación
Barcelona
Modelo de coche
Mazda CX7 2.2
#83
Se me ha roto el sensor bajo del deposito de urea.
He unido el cable del sensor estropeado con el sensor medio, de manera que ahora solo tengo el alto y el medio.

Desde hace tiempo que cuando llega el frió, y la temperatura del deposito baja a 10ºC me salta el fallo P20B9:13, que es referente al calentador del propio deposito.
De momento he optado por desconectar la sonda de temperaura e instalar una resistencia de 10k en su lugar, de ésta manera la centralita marca 26ºC y no calentará.
Tengo la intención de substituir la resistencia calefactora estropeada (me marca 58 ohms, cuando deberia marcar entre 2 y 4 ohms) por una resistencia de 2,7 ohms y 100w, para engañar a la ECU y que se piense que está calentado. De ésta manera dejaré en funcionamiento los demás calentadores del sistema, que creo que hay uno en la manguera y otro en la inyección, aunque no estoy seguro de eso.

Comentar que he hecho las conexiones desde el maletero, quitando la tapa del Adblue y sin necesidad de alargar el cable.

Saludos!
Y como siempre, dar mil gracias a Alea, CarlosCX7, etc por el trabajo compartido.
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.153
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
#84
Hola, creo que te va a dar problemas lo de juntar sólo dos sensores, a mí me pasó... creo que la consecuencia será se te va a quedar en el Limbo que ya he mencionado en alguna ocasión. Imagino que has juntado azul y rojo, te sugiero que termines la tarea juntando también el amarillo y el gris anulando los de nivel por completo, dejando que marque el 100% siempre y las 4 bolitas activadas.

Respecto a los calentadores.... estuve ayudando a un compañero del foro. Por accidente al desmontar depósito, seccionó los cables del calentador de manguera sin posible reparación, además tuvo que anular el sensor de temperatura dado que fue su avería inicial y por si fuera poco.... y no sabemos si una cosa llevó a la otra... se le averió también el calentador del depósito.

No he tenido tiempo de reportarlo, pero la solución completa fué:

1. Anular sensor de temperatura con resistencia, como ya sabemos hasta ahora.
2. Poner una bombilla de posición 21W como resistencia calentadora en los cables de los circuitos averiados, una por circuíto.

Una bombilla en vez de una resistencia fija, ya que la intensidad calentaba esta última y la fundía. En el primer ciclo de puesta en marcha... a unos 5 minutos tras arranque... la SCR hace un testeo de los circuítos de resistencias calefactoras, dándoles intensidad por unos segundos. Si no hay consumo (circuito abierto) o hay demasiado (cortocircuito) ambos casos dan fallo.

Nuestro forero extendió cables y encapsuló las bombillas (estas llegan a encenderse en el test) en una cajita hecha con pladur, y ahí... sigue funcionando.
 

ess_87

Nuevo usuario
Registrado
15 Jun 2017
Mensajes
13
Ubicación
Barcelona
Modelo de coche
Mazda CX7 2.2
#85
Buenas,
Pues si, eso creo que me ha pasado, se ha quedado en el "limbo". Hace unos 1500km que junté los sensores y sigue marcando lo mismo. Probaré de reiniciar valores scr.

Respecto a la bombilla me parece curioso el "apaño". La idea es poner una resisitencia de suficiente potencia para que aguante el amperaje correspondiente. Por eso he comprado una de 100W. Cuando la instale, haré pruebas y mediré el consumo. Ya lo reportaré.
 

carlosCX7

Usuario avanzado
Registrado
25 Jun 2013
Mensajes
660
Ubicación
Por Andalucia
Población
--
Modelo de coche
CX7 2.2 Diesel (Luxury)
#86
Buenas,
Pues si, eso creo que me ha pasado, se ha quedado en el "limbo". Hace unos 1500km que junté los sensores y sigue marcando lo mismo. Probaré de reiniciar valores scr.

Respecto a la bombilla me parece curioso el "apaño". La idea es poner una resisitencia de suficiente potencia para que aguante el amperaje correspondiente. Por eso he comprado una de 100W. Cuando la instale, haré pruebas y mediré el consumo. Ya lo reportaré.
Por fa, no estaría de mas que si te funciona el apaño de la resistencia para suplantar el calentador que va dentro del deposito de adblue, lo reportes por aqui, indiques el tipo exacta de resistencia que es y los cables sobre los que iría, aunque me imagino que irá sobre los dos que van al calefactor. Te digo lo de la resistencia ya que, al menos para mi, trabajar con resistencias de 100W no las había escuchado nunca (si nos pones la web o alguna foto de cómo es pues perfecto). Supongo que este tipo de resistencias cuando se pongan a funcionar irradiarán mucha calor por lo que también sería bueno ver cómo la aíslas para que no se queme nada (todo esto desde mi ignorancia).

Un saludo.
 

Alea

Usuario experto
Registrado
14 Jun 2014
Mensajes
1.153
Ubicación
Madrid
Población
Madrid
Modelo de coche
Mazda cx7 diesel 2010
#87
Los del calentador de depósito son el rojo y el blanco gordos que van en el mazo con los de nivel. Los de manguera de urea van en el otro mazo.
 

Temas Similares


Arriba