A vueltas con el Parrot

roliva

Nuevo usuario
Registrado
5 May 2005
Mensajes
255
#1
Hola a todos! Al final me decidi a comprar e instalar el Parrot. Me pille un CK3300 que tiene GPS. Tambien tenia comprado de hace tiempo el cabnle conversor ISO-Mazda..
Segui, paso a paso, las indicaciones de los siguientes posts:

Manual de Instalación del parrot Ck3000 (Soluciones) (gracias el_trasgu)
Parrot sin desmontar panel central (gracias Car63 y nramonperez)

Todo fue perfecto. Mucho cable... pero la instalacion es bastante sencilla.
El caso es que, al cabo de unos dias, el parrot, al encenderse el coche, emite una serie de pitidos seguidos, pero no muestra nada en la pantalla. La cual se queda encendida en blanco. Otras veces al arrancar, todo perfecto.
El sumum fue ayer, cuando el dichoso aparatito dejo de encenderse: Ni pitidos ni nada, de nada. La pantalla totalmente apagada.

Os suena de algo? Sabeis si he hecho algo mal? O estará defectuoso??
Pufff... esto me suena a tener que desmontar de nuevo toda la consola central... en fin.

Un saludo
Roberto
 

seko

Nuevo usuario
Registrado
30 Nov 2005
Mensajes
820
Ubicación
segur de calafell (tarragona)
#2
Pues lo sieto mucho roliva, yo no tengo ni un problema (me va genial :-D :-D )

Cruzaste los fusibles del cable iso? si la respuesta es si, creo ke no funciona muy bien ( bueno nada bien)

Suerte apañero
 
A

Anonymous

Guest
#3
Muy buenas compañero:

Yo probaria a desconectar todos los conectores de la centralita del manos libres.La centralita del manos libres es una cajita de color azul en la que creo que van conectado 3 cables en el caso de tu manos libres,en el caso del mio van conectados solo 2.Yo haria esto y despues cruzar los cables amarillo y rojo como bien ha dicho seko,aunque si no has curzado estos cables lo que te pasaria es que el manos libres estaria todo el rato encendido aunque quites el contacto.Si con todo esto no funciona,vete donde compraste el manos libres y que te lo cambien,por que sera un defecto del aparato.

Saludos y hasta pronto.
 

sirfenix

Nuevo usuario
Registrado
14 Jul 2006
Mensajes
202
#4
Saludos.
Yo tengo un dicho.. el parrot tiene que decir "adiós".
Me explico si las alimentaciones del aparato son correctas, cuando se quita la llave el parrot dice "adiós" y luego se apaga. Si por el contrario se apaga de golpe, es decir quitamos la llave y justo se apaga el parrot sin decir adiós, quiere decir que están cambiadas las alimentaciones de positivo fijo y bajo llave, la solución es muy simple cambiar los cables amarillo y rojo de los portafusibles uno por otro.
Las pantallas de cuarzo liquido son muy delicadas. En ocasiones por motivos estéticos se desmonta la pantalla y se saca el cable por detrás de la misma, entonces no quedan cables visibles, pero se corre el riesgo de que el display se quede en blanco, iluminado pero en blanco, hasta que al final deja de funcionar.
Otro consejo es que al montar los conectores estos queden encintados (todo a lo largo del aparato) para que queden fijados en sus conectores. Otro problema común es que se desenchufan en el montaje porque la instalación está mal guiada y si no está encintada la arrastra y se desenchufan cosas como el microfono que es un minijack de 3.5.
 

roliva

Nuevo usuario
Registrado
5 May 2005
Mensajes
255
#5
Hola a todos!

Gracias por vuestras respuestas!!
Cruce los cables de los fusibles amarillo con rojo. Y si, cuando me funcionaba bien, me decia "adios" al apagarse.
Voy a abrirlo, revisar todos los cables... mejorar el guiado y ver si vuelve a revivir.
Si, con todo esto no mejora, pedire que me lo cambien.

Muchas gracias a todos!!!
Roberto
 

nramonperez

Nuevo usuario
Registrado
3 Jun 2005
Mensajes
500
Ubicación
Barcelona / Asturias (siempre que puedo)
#6
Hola a todos.

Yo no quiero ser pesimista... pero con esos síntomas me huele a averia.
De todas maneras, el mundo no se acaba... para algo está la garantía, ¿no?
La faena es tener que desmontar la consola central otra vez... (paciencia...).

Saludos
 

Temas Similares

Arriba